Synopsis: Mouse doesn’t work in Word 2007 (text field areas and dialog boxes), appears to be add-in issue, can’t get to the Add-in tab when running with administrator rights as mouse doesn’t work in Options dialog box, so can’t disable add-ins (working in Safe Mode or with the /a switch also doesn’t work as you need administrative rights to disable the add-ins).

This eventually solved my problem (I’m a little skittish deleting things or messing with the registry but I guess it worked fine). Preferences weren’t saved but that’s not a big deal.

Sounds like you corrupted the DataKey. Run Regedit, navigate to the key and
press DELETE.

Word DataKey

HKEY_CURRENT_USERSoftwareMicrosoftOfficeversion numberWordData

Terry Farrell – MSWord MVP

When I boot up Word 2007 the mouse ceases to work in the text field/area (i.e. clicking on a word, right clicking, double clicking, moving your cursor to a different location, doesn’t work; you have to use arrow keys, ‘shift’ key to highlight and the right menu button (if you have one) on your keyboard to move around).

So far if you start Word in safe mode (Start > Run > ‘winword /a’ – ok, according to this article the /a switch and safe mode are not the same thing, ) it works fine but disables all your preferences which is bugging me to no end (I don’t like auto format and auto correct turned on). From the research I’ve done on the internet it appears to be a conflict with one of the plugins. I can’t remember updating anything that would have caused this (but I’m sure I did). I’m leaning toward the FlashPaper add in but don’t know for sure yet.

The problem is when attempting to disable the add ins I get an error message (“connected state of office add-ins registered in hkey_local_machine cannot be changed”) about a certain value in the registry that can’t be edited (this is a Vista machine). Apparently Word needs to be running with Administrative rights. Which getting that to work hasn’t worked either (the option doesn’t appear on any right click menus). That’s where I’m stuck at the moment. :/

This link pretty much describes the general problem:

Similar problem (maybe exact same one, haven’t read through it all):

Similar problem it looks like, but not quite the same thing:

Ok, got it to run in Administrator mode (browse to the actual location for the original winword.exe which on my system is C:Program FilesMicrosoft OfficeOffice12 ) but now it won’t let me use the mouse in the Word Options box. Can’t figure out how to move to the other tabs (well they aren’t tabs, but side buttons) to get to the Add-ins section.

Leave a comment

Your email address will not be published. Required fields are marked *